.COM.AU and .NET.AU Connection Degradation
Incident Report for Enom
Resolved
We have confirmed the connectivity issues are resolved for .COM.AU and .NET.AU domains.
Posted Jan 14, 2025 - 22:19 PST
Update
We are continuing to investigate this issue in collaboration with the registry. We will provide an update as soon as we receive further information.
Posted Jan 14, 2025 - 14:55 PST
Update
We are currently investigating this issue in collaboration with the registry to ensure a timely resolution. We will provide an update as soon as we receive further information.
Posted Jan 14, 2025 - 05:32 PST
Investigating
We are currently seeing connectivity issues with the .COM.AU and .NET.AU registry. During this time customers may have issues: registering, managing, or renewing the following TLDs: .COM.AU and .NET.AU
Posted Jan 13, 2025 - 21:34 PST
This incident affected: Domain Services (Core ccTLDs).