DNS Propagation
Incident Report for Enom
Resolved
This incident has been resolved. If you have any records that were affected by this incident, please re-save the records and allow time for propagation.
Posted Jan 15, 2025 - 15:34 PST
Update
The engineering team is still looking into the DNS propagation issue. Additional updates will be shared as soon as they are available.
Posted Jan 15, 2025 - 10:21 PST
Update
The engineering team continues to investigate the DNS propagation issue. Further updates will be provided as they become available.
Posted Jan 15, 2025 - 08:41 PST
Investigating
We are currently experiencing an issue affecting the propagation of DNS host record updates. Our engineering team is actively investigating the matter. We will provide further updates as new information becomes available.
Posted Jan 15, 2025 - 07:15 PST
This incident affected: DNS Service.