Issues with management of some Enom TLDs
Incident Report for Enom
Resolved
Our engineering team has resolved this issue. The listed TLDs should now be working as intended.

Please reach out to us if you are seeing any further issues.

We appreciacte your patience with this issue.
Posted Oct 11, 2018 - 13:03 PDT
Investigating
Enom customers may be unable to register, renew, manage the following TLDs:

beer, .abogado, .casa, .rodeo, .surf, .vip, .cooking, .fashion, .horse, .miami, .fishing, .fit, .garden, .law, .work, .vodka, .wedding, .yoga, .bayern, .london, .boston

Our dev team is currently looking into the issue, we will provide any updates as they happen.

Thank you for your patience.
Posted Oct 11, 2018 - 10:13 PDT
This incident affected: Domain Services (Other gTLDs).