.NU Registry Connection Issues
Incident Report for Enom
Resolved
Resolved Note:The registry changed its EPP extension without any notice which led to login failures. Our Dev team removed this extension from our login XML and the connection is restored
Posted Sep 19, 2022 - 10:09 PDT
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Sep 19, 2022 - 06:07 PDT
This incident affected: Domain Services (Other gTLDs).