.CA connection
Incident Report for Enom
Resolved
After stable monitoring, we're marking our earlier .CA issue as resolved.
Posted 12 days ago. Jul 04, 2019 - 10:55 PDT
Monitoring
Our connection to .CA was restored and we're monitoring for stability.
Posted 12 days ago. Jul 04, 2019 - 08:55 PDT
Investigating
We are currently investigating an outage with our connection to the .CA registry. You may encounter errors when attempting to register, transfer-in, or update a .CA domain.
Posted 12 days ago. Jul 04, 2019 - 08:38 PDT
This incident affected: Domain Services (Core ccTLDs).