.NL registry
Incident Report for Enom
Resolved
The service has been completely restored. If you are still experiencing issues, please don't hesitate to contact us!
Posted 5 months ago. Feb 09, 2019 - 16:10 PST
Identified
We have identified the reason our connection to .NL is failing intermittently and are taking steps to resolve the issue. We expect issues may persist throughout the weekend.
Posted 5 months ago. Feb 09, 2019 - 10:19 PST
Investigating
TLDs Affected: .NL

There is currently unscheduled downtime with the .NL registry. We have reached out to the registry to determine the source of the issue.

During this outage, the following services may be unavailable:

Availability Checks,
Whois Services,
Domain Purchases,
Domain Renewals,
Domain Updates,

DNS should continue to resolve, but changes will be unavailable.
Posted 5 months ago. Feb 09, 2019 - 09:31 PST
This incident affected: Domain Services (Other ccTLDs).