RAA Verification Email - Not Sending
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 16:25 PDT
Monitoring
A fix has been implemented and RAA emails should start to arrive as expected; some users may experience a delay until the fix has been fully deployed.

We appreciate your patience.
Posted Sep 15, 2020 - 14:00 PDT
Identified
The issue has been identified as residing upstream with a vendor. Our teams are engaged with them and working towards a resolution.

Please continue to reach out to support directly if you do not receive the RAA verification Email.
Posted Sep 15, 2020 - 10:42 PDT
Investigating
We are investigating issues with RAA Emails not being sent out when a domain is newly purchased or registrant contact information is adjusted. Our operations staff has been engaged.

If you do not receive the RAA verification Email, please contact support directly for further assistance.
Posted Sep 15, 2020 - 09:20 PDT