Afilias Registry Connection Issue
Incident Report for Enom
Resolved
Our dev team has informed us that this has been resolved.

Please reach out to support if you run into any further issues.
Posted about 1 month ago. May 06, 2019 - 13:01 PDT
Investigating
We are currently experiencing connection issues with the Afilias registry. Customers will be unable to register new domains or make changes to existing domains to existing domains at this time for Afilias domains (ie .xxx, .asia, .me).

We appreciate your patience with this issue.
Posted about 1 month ago. May 06, 2019 - 12:41 PDT
This incident affected: Domain Services (Other gTLDs).