CCTLD Degraded Services
Incident Report for Enom
Resolved
Our connections to all ccTLDs with the 1api registry have been restored. Customers will once again be able to manage existing new domains. Thank you for your patience.
Posted Sep 10, 2021 - 10:37 PDT
Investigating
We are currently experiencing some connection issues with out upstream provided 1api. During this time, customers may have issues performing registrations, renewals and whois lookups for some of the following CCTLDs:

.com.au
.org.au
.ch
.es
.com.es
.fr
.li
.pe
.sg
.com.sg

We thank you for your patience as we work on a fix.
Posted Sep 10, 2021 - 07:26 PDT
This incident affected: Domain Services (Other ccTLDs).