.JP Registration and Contact Update Issues
Incident Report for Enom
Resolved
We have confirmed that we will no longer be supporting .JP domains. No new .JP domain registrations will be accepted. If you need assistance transferring-away an existing domain, please contact our Support team:

https://help.enom.com
Posted Sep 06, 2018 - 14:42 PDT
Update
Our team is still looking into the cause of the errors with new .JP registrations and some .JP contact updates. We'll continue to update you on our progress.
Posted Aug 31, 2018 - 07:01 PDT
Update
We have expanded the scope of our .JP registration issue to include errors when attempting some contact detail updates on .JP domains. Our efforts to isolate the problem are ongoing. Your patience is greatly appreciated.
Posted Aug 24, 2018 - 09:45 PDT
Investigating
At this time we are not able to process .jp registrations at the Enom registrar. Our dev team is currently looking to see what can be done to resolve this issue. Thank you for your patience.
Posted Aug 14, 2018 - 13:21 PDT
This incident affected: Domain Services (Other ccTLDs).