Enom.com / API
Incident Report for Enom
Resolved
This issue has been resolved. All Services have been restored.
Posted 4 months ago. Apr 17, 2019 - 00:33 PDT
Identified
We have been made aware that this issue includes access to the Enom API. All API functions, including domain registration, management, and renewals will be affected.
Posted 4 months ago. Apr 16, 2019 - 23:06 PDT
Investigating
We are receiving reports that users are getting "The remote server returned an error: (500) Internal Server Error."`` or other errors when attempting to log in to Enom.com or Enomcentral.com. Our operations team is engaged and working to address the problem.

We will update you as more details become available. Thank you for your patience.
Posted 4 months ago. Apr 16, 2019 - 22:45 PDT
This incident affected: Enom.com (Website, Domain Search, Domain Purchase, Domain Management) and API.