Enom testing environment
Incident Report for Enom
Resolved
The error when accessing the Reseller Test Environment at resellertest.enom.com has been resolved. We are very sorry for the disruption. If you are still experiencing issues, please don't hesitate to contact us!
Posted Oct 23, 2018 - 09:41 PDT
Update
We are continuing to look into why some of our resellers are receiving errors when connecting to our test environment.

Thank you for your continued patience.

Next Update: Tuesday, October 23rd, at 12:00 PDT
Posted Oct 22, 2018 - 15:36 PDT
Update
We're still looking into why some resellers are receiving errors when connecting to our test environment.

Next update: Monday, October 22 at 14:00 PDT
Posted Oct 19, 2018 - 09:46 PDT
Investigating
We are getting reports of errors on some resellertest.enom.com connections. Please stand by while we dig into this.
Posted Oct 18, 2018 - 11:47 PDT