Order Processing "Bad Request"
Incident Report for Enom
Resolved
Our engineering team has since resolved this issue. You should no longer see this error when processing registrations and renewals and will be able to process orders normally through your cart.

Thank you for your patience!
Posted Jun 05, 2018 - 16:55 PDT
Investigating
We are investigating an issue affecting registrations and renewals during the checkout process, resulting in a "Bad Request" error.

There is a manual solution while our development team investigates the issue:

- Click "Pre-configure" above checkout option on the checkout page
- Select "Custom" and click "Save Settings"
- You will then be directed to your cart for completion of the order

Next update: 11:00 PDT
Posted Jun 04, 2018 - 21:05 PDT
This incident affected: Enom.com (Domain Purchase).