Account Settings Page Error
Incident Report for Enom
Resolved
We've had no new reports of the maintenance page when visiting "Account Settings", and everything looks good on our end, so we're calling this resolved. Please reach out to our support team if you continue to have any issues.
Posted Oct 16, 2019 - 04:40 PDT
Monitoring
We are continuing to investigate intermittent issues with the account settings page. We have not received any new cases or been able to reproduce the error, however we are keeping this case open to continue to monitor the situation. Customers may still see a maintenance notification when attempting to access their settings.
Posted Oct 15, 2019 - 19:09 PDT
Investigating
We are currently investigating intermittent issues with the account settings page. Customers may see a maintenance notice when attempting to access their settings.
Posted Oct 15, 2019 - 12:27 PDT
This incident affected: Enom.com (Website).