.DE Registry Connectivity Issues
Incident Report for Enom
Resolved
The issue with our connection to the .de registry has been resolved. We are will continue to monitor for stability and take further action if needed.

Thank you for your patience as we worked to resolve this issue.
Posted Aug 13, 2018 - 04:20 PDT
Investigating
It has been brought to our attention that we are experiencing issues with connectivity to the .de registry. We are working on isolating the issue and will give more information as soon as possible.

During this time, you may experience intermittent issues with:

Registration
Renwals
EPP Code Generation
Contact Change
DNS Server Changes.

Domains will continue to resolve as normal.

We appreciate your patience and understanding.
Posted Aug 13, 2018 - 00:47 PDT
This incident affected: Domain Services (Core ccTLDs).