.fr / .paris Registry Connections
Incident Report for Enom
Resolved
Connections to the registry has been restored and .fr/.paris domain services are functioning as normal.
Posted Sep 27, 2020 - 23:19 PDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2020 - 22:53 PDT
Investigating
We are experiencing connection issues to the .fr/.paris registry.

During this time, you may experience issues with :

Domain registration
Domain renewal
Contact changes
Transfers
DNS Server Changes

Domains will continue to resolve normally during this outage. We will update you once we have more information to provide.
Posted Sep 27, 2020 - 22:41 PDT
This incident affected: Domain Services (Other ccTLDs).