CM registry
Incident Report for Enom
Resolved
The .CM registry is back online after an unplanned outage.
Posted about 1 month ago. Jul 18, 2019 - 05:24 PDT
Identified
We have received a response from the CM registry indicating that there are problems with Cameroon's internet connection. Camtel, the local telecom company, for Cameroon, is working on fixing the issue.
Posted about 1 month ago. Jul 18, 2019 - 02:13 PDT
Investigating
The CM registry appears to be having connections issues, and is currently down or unresponsive. During this time, management of .cm domains will be down or intermittent. This will include:
Registrations
Renewals
Whois lookup and changes
transfers
DNS changes

We have reached out to the CM registry, and will update you once we have more information. Thank you.
Posted about 1 month ago. Jul 18, 2019 - 00:45 PDT
This incident affected: Domain Services (Other ccTLDs).