System email delays
Incident Report for Enom
Resolved
This issue should now be resolved, customers should no longer be seeing delays for system Emails.

Thank you for your patience on this matter.
Posted Dec 01, 2018 - 12:55 PST
Update
We now know what's causing the problem and are working to fix the system email delays. We hope to have the fix in place soon.
Posted Nov 30, 2018 - 12:02 PST
Identified
We have identified a backlog in our outgoing email queue which is creating delays for our automated system emails. It may take longer than usual to receive these emails until our queue is caught up. This will affect all system emails such as: password reset links, EPP keys, domain validation (RAA), and consent.
Posted Nov 30, 2018 - 11:41 PST
This incident affected: Customer Support.