Afilias Registry Connection Issue (info, mobi, pro & archi)
Incident Report for Enom
Resolved
We have received confirmation from our dev team that the connections have been restored and the affected tlds should be back to normal.

Thank you for your patience, please reach out to support if you run into any furhter issues.
Posted Nov 12, 2018 - 11:07 PST
Investigating
We are currently experiencing connection issues with the Affilias registry. This may affect the: registration, renewal, management, and updates of the following tlds:

.info
.mobi
.pro
.archi

Thank you for your patience while our dev team looks into getting this resolved.
Posted Nov 12, 2018 - 08:57 PST
This incident affected: Domain Services (Other gTLDs).