Webmail internal error
Incident Report for Enom
Resolved
This incident is reported resolved.
Posted Aug 17, 2019 - 10:20 PDT
Monitoring
We have found a known issue for Webmail users to face this error "Server Error: STATUS: Internal error occurred". This occurs when logging into webmail being unable to navigate to the mailbox.
Posted Aug 17, 2019 - 10:19 PDT
This incident affected: Basic Email Service.