Failure to Deliver Auth Codes
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 21:31 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2025 - 12:32 PST
Investigating
We are currently experiencing an issue affecting Auth Codes Not Being Delivered to Registrant's Email Addresses. We Are Actively Working on a Fix and will provide further updates as new information becomes available.
Posted Jan 17, 2025 - 10:19 PST
This incident affected: Domain Services (Core gTLDs, Other gTLDs).