Hosted Email Service Degredation
Incident Report for Enom
Resolved
Engineers have detected no issues with the system since last evening. The incident has been resolved.
Posted Nov 27, 2024 - 06:11 PST
Update
The engineering team is continuing to investigate this issue. We will provide more updates as they are available.
Posted Nov 26, 2024 - 21:05 PST
Identified
While engineers have brought systems up to stability, further troubleshooting and investigation are ongoing.
Posted Nov 26, 2024 - 14:58 PST
Update
Our engineering team continues to work on the issue. Further updates will be provided as they become available.
Posted Nov 26, 2024 - 14:02 PST
Update
The engineering team continues to work on a resolution for the HostedEmail issue. Further updates will be provided as they become available.
Posted Nov 26, 2024 - 12:23 PST
Update
Our team is continuing to investigate the issue and working on a fix. We thank you for your continued patience .
Posted Nov 26, 2024 - 10:04 PST
Investigating
We are currently investigating an issue with intermittent errors when attempting to use our hosted email. Our engineering team has been engaged to investigate issues with login through webmail, IMAP and POP.
Posted Nov 26, 2024 - 06:39 PST
This incident affected: Basic Email Service.