.MS Registry
Incident Report for Enom
Resolved
We are not getting reports of new issues and our testing confirmed .MS is back online. We're setting the incident to 'resolved'. Thanks for sitting through this one!
Posted Oct 04, 2018 - 05:30 PDT
Monitoring
This issue is still being looked at by our dev team. We are still waiting to receive confirmation from the registry but some .ms domain services should now be restored. We will provide another update once we have full confirmation that this is resolved.

Thank you for your continued patience.
Posted Oct 01, 2018 - 13:12 PDT
Identified
TLDs Affected: .MS

We cannot currently connect to the .MS registry. The following services may be unavailable:

Availability Checks,
Whois Services,
Domain Purchases,
Domain Renewals,
Domain Updates,

DNS may continue to resolve, but changes will be unavailable at this time.
Posted Sep 28, 2018 - 20:00 PDT