Payment Processing
Incident Report for Enom
Resolved
This issue has been fully resolved at this point in time, thank you for your patience.
Posted 3 months ago. Mar 05, 2019 - 19:42 PST
Monitoring
We're happy to report that the issue has been resolved. However, we are still keeping an eye on this.
Posted 3 months ago. Mar 05, 2019 - 18:51 PST
Investigating
We are aware of an issue affecting payment processing for some customers accounts; trying to process a refill/order will lead to a pre-auth error and there is no work around at the moment.

Our team is working to identify and resolve this issue as quickly as possible, we appreciate your patience.
Posted 3 months ago. Mar 05, 2019 - 17:45 PST
This incident affected: Enom.com (Domain Purchase).