Hostedemail Login/IMAP connection Issues
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Mar 03, 2024 - 10:48 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2024 - 09:44 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 03, 2024 - 09:27 PST
Identified
Our engineering team has identified the issue and working to bring the affected users online. We will post updates once the email service is fully restored for affected customers.
Posted Mar 03, 2024 - 07:50 PST
Investigating
We are actively addressing the ongoing issue that some of our customers are facing with intermittent access to their webmail, as well as accessing, sending and receiving emails through their mail clients. We are taking all necessary steps to rectify the issue.
Posted Mar 03, 2024 - 07:34 PST
This incident affected: Basic Email Service.