API Connectivity Issues

Incident Report for Enom

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 12:02 PDT

Investigating

We are currently investigating reports of API failures for some users, with the following error message:

"The underlying connection was closed: An unexpected error occurred on a send."

Our engineering team is actively working to identify the root cause and implement a fix. We will provide updates as more information becomes available.

Thank you for your patience.
Posted Jun 18, 2025 - 11:34 PDT
This incident affected: API.