.MS Registry
Incident Report for Enom
Resolved
The connection to .MS registry has been completely restored. If you are still experiencing issues, please don't hesitate to contact us!
Posted Nov 05, 2018 - 07:10 PST
Identified
Our connection to .MS continues to be unstable.

TLDs Affected: .MS

There is currently a disruption in our connection with the .MS registry, the following services may be unavailable:

Availability Checks,
Whois Services,
Domain Purchases,
Domain Renewals,
Domain Updates,

DNS may continue to resolve, but changes will be unavailable at this time.
Posted Nov 04, 2018 - 16:42 PST
Monitoring
Our connection to .MS is restored and we are monitoring its stability.
Posted Nov 03, 2018 - 10:39 PDT
Investigating
TLDs Affected: .MS

There is currently a disruption in our connection with the .MS registry, the following services may be unavailable:

Availability Checks,
Whois Services,
Domain Purchases,
Domain Renewals,
Domain Updates,

DNS may continue to resolve, but changes will be unavailable at this time.
Posted Nov 03, 2018 - 09:08 PDT