AFNIC registry
Incident Report for Enom
Resolved
The registry confirmed that this issue was related to a scheduled maintenance on their end. This maintenance has now completed.
Posted 7 days ago. Jul 09, 2019 - 01:15 PDT
Investigating
Please be advised The AFNIC registry is experiencing issues which is preventing us from submitting requests for .Corsica, .Bzh, .Alsace and PARIS domains.

We are reaching out to the registry for further details on this issue. We will provide further information as it becomes available.
Posted 7 days ago. Jul 08, 2019 - 22:03 PDT
This incident affected: Domain Services (Other ccTLDs).