HostedEmail - Sending Degraded
Incident Report for Enom
Resolved
This issue has been resolved. Thank you for your patience.
Posted Jul 28, 2022 - 15:02 PDT
Monitoring
Our engineers have resolved the problem. We will continue to monitor for further outages.
Posted Jul 28, 2022 - 14:15 PDT
Identified
Our engineers have identified the problem and are implementing a resolution.
Posted Jul 28, 2022 - 13:57 PDT
Investigating
We are currently investigating reports of Email sending failures via IMAP, POP, and Webmail. Users may see the error "Service is unavailable".

Thank you for your patience.
Posted Jul 28, 2022 - 13:52 PDT
This incident affected: Basic Email Service.