Issues with Sending Hosted Email
Incident Report for Enom
Resolved
This case has been resolved.
Posted Feb 25, 2021 - 09:39 PST
Monitoring
Webmail sending should now be restored. We will continue to monitor to make sure there are no further errors but users should now be able to send messages without the SMTP Error (535) message.
Posted Feb 25, 2021 - 08:26 PST
Investigating
We are currently investigating an issue that is affecting webmail customers' ability to send Emails. When trying to send an Email, customers may see the following error: "SMTP Error (535) Authentication Failed"

We thank you for your patience as we look into this case.
Posted Feb 25, 2021 - 07:45 PST
This incident affected: Basic Email Service.