Connection interruption to .CM
Incident Report for Enom
Resolved
The connection to the .CM registry has been restored. The registry was unable to confirm the root cause. Services are functioning as they should.
Posted Sep 06, 2018 - 03:29 PDT
Update
Our team continues to investigating this issue, and will provide updates as we receive them. Thank you for your patience.
Posted Sep 05, 2018 - 21:57 PDT
Investigating
Our connection to the .CM registry is currently interrupted. We are investigating the issue. During this time, the following services may be unavailable:

Availability Checks,
Whois Services,
Domain Purchases,
Domain Renewals,
Domain Updates,

DNS may continue to resolve, but changes will be unavailable at this time.
Posted Sep 05, 2018 - 18:48 PDT