API services
Incident Report for Enom
Resolved
All-clear and sorry about this! Please do let us know if you notice anything else unusual with the API connection.
Posted Nov 20, 2018 - 09:26 PST
Monitoring
The service should be running as normal now but we are keeping it open for a bit just to keep an eye on things. Thank you so much for bearing with us through our investigation.
Posted Nov 20, 2018 - 08:31 PST
Investigating
We are seeing connection issues to our API services (for Resellers and HRS customers).

Our team is still looking into the cause and we'll continue to update you on our progress.
Posted Nov 20, 2018 - 07:59 PST
This incident affected: API.