Connection failures regarding .CA ccTLD
Incident Report for Enom
Resolved
Thank you for your patience. Connections for .CA ccTLD have been restored.
Posted Oct 10, 2019 - 22:15 PDT
Investigating
We are currently getting connection failures regarding the .CA ccTLD
Domain look ups and orders may result in a connection failure;
"Unexpected response received from the Registry: [705] [Our system is experiencing technical difficulties, please try again later"
Also selecting currently registered .CA ccTLDs from the Domains list will fail to load. We will update again once we have an update from CIRA.
Posted Oct 10, 2019 - 22:04 PDT
This incident affected: Domain Services (Core ccTLDs).