Reseller Test Environment Service Degredation
Incident Report for Enom
Resolved
Our dev team has resolved the issue.
Posted Apr 02, 2024 - 09:25 PDT
Investigating
We are currently seeing an issue where customers may not be able to access resellertest.enom.com or run commands for the test environment. Our dev team is looking into the issue. We thank you for your patience with this case.
Posted Apr 02, 2024 - 08:08 PDT
This incident affected: API.