Afilias Registry Connection Issues
Incident Report for Enom
Resolved
We have recovered our connection to the Aflias Registry and all systems are functional. We have not received a response from the registry in regards to root cause at this time.
Posted Sep 29, 2022 - 09:17 PDT
Update
We are currently experiencing connection issues to the Afilias TLD production environment. We have reached out to the registry to investigate and will provide updates as they become available.
Posted Sep 29, 2022 - 08:35 PDT
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Sep 29, 2022 - 08:32 PDT
This incident affected: Enom.com (Domain Search).