Post Email Migration
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Jun 23, 2017 - 09:34 PDT
Update
As you may know, we switched to a new email platform on June 19th, 2017.

We are currently working through the migration process. Though the bulk of the migration is complete, some items may take 24-72 hours to resolve.

We are addressing the current expected issues you might be experiencing. These include but are not limited to:

*SSL errors when connecting to POP, IMAP or Webmail. (Resolved)
*Emails prior to the migration may not be immediately available. These are still available via our website using the Old Inbox link.
*Contacts and other items may still be in the process of syncing. (Resolved)
*Email delivery may be delayed while we complete the migration
*Password errors if any changes were made to your password in the last week.

For more information about the migration see: https://www.enom.com/tools/new-email-platform
For more information about our new email interface: https://help.enom.com/hc/en-us/articles/115005426668-Webmail-guide
Posted Jun 20, 2017 - 08:14 PDT
Monitoring
Migration to the new email platform has been completed. Clean up is in progress.

For more information about the migration see: https://www.enom.com/tools/new-email-platform
For more information about our new email interface: https://help.enom.com/hc/en-us/articles/115005426668-Webmail-guide
Posted Jun 20, 2017 - 01:55 PDT