Basic Email Service
Incident Report for Enom
Resolved
We're happy to report we are no longer seeing issues with the Basic Email services. You should be able to send and receive without error. Webmail login is also restored. Thank you for your patience while we cleared up the issue.
Posted about 1 month ago. Dec 18, 2018 - 10:57 PST
Monitoring
We previously reported our Basic Email services were restored. We have since received reports that our fix is working but there are still a few accounts still affected. Sending and receiving as well as Webmail login may result in an error. We are waiting for some more confirmation.
Posted about 1 month ago. Dec 18, 2018 - 08:28 PST
This incident affected: Basic Email Service.