AFNIC Registry Connections
Incident Report for Enom
Resolved
Our connection for .PARIS has been restored. This incident is resolved.
Posted Sep 18, 2020 - 08:09 PDT
Investigating
We are currently experiencing connection issues with the AFNIC registry (.PARIS). Our operations team is investigating the issue.

This affects registrations, renewals, and management of .PARIS domains. Existing domains will continue to resolve normally
Posted Sep 18, 2020 - 06:49 PDT
This incident affected: Domain Services (Other ccTLDs).