Multiple ccTLD degradation
Incident Report for Enom
Resolved
Our upstream provider identified and repaired an issue that caused management errors with multiple ccTLDs. We continue to monitor the connections for stability.
Posted Aug 21, 2019 - 08:42 PDT
Update
We Continue to work on this service degradation. We again appreciate your patience.

TLDs affected: .AU (all levels), .ES (all levels), .CH, .FR, .LI, .PE
Posted Aug 19, 2019 - 04:57 PDT
Identified
We identified our multiple ccTLD degradation as a problem coming from an upstream registry partner. We're working with our provider toward a full resolution. The frequency of failures has significantly reduced, but not cleared entirely.

TLDs affected: .AU (all levels), .ES (all levels), .CH, .FR, .LI, .PE
Posted Aug 16, 2019 - 05:27 PDT
Update
We are continuing to look into a service degradation affecting multiple ccTLDs. We will continue to update the status of this investigation as we receive more information. Thank you.
Posted Aug 14, 2019 - 14:31 PDT
Update
We continue to investigate the service degradation. Thank you for your patience.
Posted Aug 13, 2019 - 17:46 PDT
Investigating
We are currently looking into a service degradation affecting multiple ccTLDs. You may experience intermittent errors when managing, registering, or transferring-in an affected ccTLD domain.

TLDs affected: .AU (all levels), .ES (all levels), .CH, .FR, .LI, .PE
Posted Aug 13, 2019 - 11:49 PDT
This incident affected: Domain Services (Other ccTLDs).