.DE domains' NS assignment
Incident Report for Enom
Resolved
This case has been resolved
Posted Mar 12, 2024 - 09:30 PDT
Update
We are still investigating this issue, and will post updates as they become available.
Posted Mar 08, 2024 - 12:20 PST
Update
We have reached out to the .de registry (DENIC) to ask if there are any ongoing issues with their NAST Predelegation Check, which verifies a .de domains' nameservers meet registry requirements.
We have also asked for any information to troubleshoot on our end.

We will post updates to this once we've received a response.
Posted Mar 08, 2024 - 05:15 PST
Investigating
We have been informed Enom's nameservers' DNS records are failing DENIC's Name Server Predelegation Check intermittently. DE domains using Enom's DNS may fail to resolve due to this.

We are investigating this issue and will post updates as they become available.
Posted Mar 07, 2024 - 11:51 PST
This incident affected: DNS Service.