No approval emails in list when configuring SSL certificates
Incident Report for Enom
Resolved
Approval emails are once again being received. The provider has confirmed the problem is fixed.
Posted Dec 03, 2017 - 23:28 PST
Monitoring
An SSL provider issue is causing customers, such as Enom, to not receive the list of approval emails. The SSL provider's engineering is investigating. Enom is monitoring the situation and will update this status as we have more information.
Posted Dec 03, 2017 - 20:50 PST