.CA Registry Connection
Incident Report for Enom
Resolved
This incident has been resolved.
Posted 4 days ago. Jul 12, 2019 - 00:06 PDT
Update
We are continuing to monitor for any further issues.
Posted 4 days ago. Jul 11, 2019 - 20:51 PDT
Monitoring
We have confirmed the outage relates to registry maintenance from 03:00-07:00 UTC.
We will continue to monitor until we have confirmed this as completed.
Posted 4 days ago. Jul 11, 2019 - 20:49 PDT
Update
We are continuing to investigate this issue.
Posted 4 days ago. Jul 11, 2019 - 20:36 PDT
Investigating
We are currently experiencing issues with our .CA registry connection. We will update you once we have more information.
Posted 4 days ago. Jul 11, 2019 - 20:30 PDT
This incident affected: Domain Services (Core ccTLDs).