.FR Registry Connections

Incident Report for Enom

Resolved

This issue has been fully resolved.

Incident Start Time: 03-15-2023 05:30:00
Incident End Time: 03-15-2023 06:28:00
Posted Mar 15, 2023 - 07:39 PDT

Monitoring

Our connection has been restored. We will continue to monitor for further issues.
Posted Mar 15, 2023 - 06:46 PDT

Investigating

We are currently experiencing connection issues with the .FR registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .FR domains. Existing domains will continue to resolve normally.
Posted Mar 15, 2023 - 05:58 PDT
This incident affected: Domain Services (Core ccTLDs).