EU Registry
Incident Report for Enom
Resolved
Our connection to EURid is now restored. Thank you!
Posted 12 days ago. Apr 07, 2019 - 07:11 PDT
Update
We continue to investigate the ongoing issue with the EU registry. We provide updates as they become available. Thank you.
Posted 12 days ago. Apr 07, 2019 - 02:35 PDT
Update
We are continuing to investigate this issue. We will provide more updates regularly until the matter is resolved. Thank you.
Posted 12 days ago. Apr 06, 2019 - 22:26 PDT
Investigating
We are investigating reports that the EU registry is having connection issues. This will affect the following for EU domains:

Registrations
Renewals
Transfers
Contact management
DNS Management

Currently active domains should still resolve as normal.

We are reaching out to the EU registry for more information and will update you as new info becomes available. We appreciate your patience.
Posted 12 days ago. Apr 06, 2019 - 21:07 PDT
This incident affected: Domain Services (Core ccTLDs).