.WS Connection Issue
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 16:05 PST
Update
We are continuing to investigate this issue.
Posted Mar 04, 2021 - 12:46 PST
Update
We continue to investigate our connection issues with the .WS registry. Thank you for your patience.
Posted Mar 04, 2021 - 12:45 PST
Update
We are currently experiencing connection issues with the .WS registry. During this time users may not be able to perform registrations, renewals, and lookups. We thank you for your patience as we look into a fix.
Posted Mar 04, 2021 - 09:40 PST
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Mar 04, 2021 - 09:36 PST
This incident affected: Domain Services (Other ccTLDs).