Delayed Automated System Emails
Incident Report for Enom
Resolved
The issue has been resolved, and emails are now being processed and sent out properly.
Posted Jan 16, 2025 - 19:01 PST
Identified
The root cause of the issue has been identified, and engineers are working on its resolution. We'll provide more updates once they become available.
Posted Jan 16, 2025 - 16:25 PST
Investigating
We are investigating reports of delayed outbound system emails. Outbound emails like domain verification or EPP key requests are impacted. Our team is looking into the cause and we'll update you once we know more.
Posted Jan 16, 2025 - 16:06 PST
This incident affected: Enom.com (Domain Management).