Reseller test environment
Incident Report for Enom
Resolved
Earlier "503 Service Unavailable" errors in the Reseller Test environment are now resolved. Thanks for bearing with us!
Posted about 1 month ago. Jul 17, 2019 - 12:56 PDT
Monitoring
We fixed the root problem causing "503 Service Unavailable" on resellertest.enom.com connections and are now monitoring to confirm resolution.
Posted about 1 month ago. Jul 17, 2019 - 10:54 PDT
Investigating
You may receive "503 Service Unavailable" errors when submitting commands in the Reseller Test environment (resellertest.enom.com). We're investigating why and will keep you updated.
Posted about 1 month ago. Jul 17, 2019 - 05:20 PDT
This incident affected: API.