Basic Email - Webmail login
Incident Report for Enom
Resolved
We are not getting reports of new issues and our testing confirmed that the Webmail login issue should be resolved.
Posted Nov 26, 2018 - 11:23 PST
Monitoring
We're happy to report that the Webmail login is now back online and functioning. We have successfully corrected the database problem impacting the webmail interface. We will continue monitoring the results to ensure that everything is behaving as expected.
Posted Nov 26, 2018 - 10:07 PST
Identified
The Webmail login issue has been identified and we are actively working towards a resolution.

Please be advised that Basic Email accounts can still be accessed via IMAP & POP connections, you will be able to send and receive emails using email software and configured accounts on mobile devices.
Posted Nov 26, 2018 - 09:32 PST
Update
We apologize for the inconvenience and are working to resolve the Webmail login issue as quickly as possible.
Posted Nov 26, 2018 - 09:02 PST
Investigating
You might be seeing an error when attempting to login to Webmail with our Basic Email service. We are still trying to find out what's going on and will keep you updated.
Posted Nov 26, 2018 - 08:29 PST
This incident affected: Basic Email Service.