Account Access and API Connection Issue

Incident Report for Enom

Resolved

This incident has been resolved.
Posted Nov 25, 2023 - 14:52 PST

Monitoring

We have identified and mitigated the issue, and service is currently operating as expected. We are monitoring service at this time and will post any updates.
Posted Nov 25, 2023 - 09:45 PST

Update

We are continuing to investigate this issue.
Posted Nov 25, 2023 - 08:19 PST

Update

This issue is still being investigated. Work has been performed to mitigate the impact on services, and currently account access and API connection issues are stable.
Thank you for your patience as we continue our investigation.
Posted Nov 25, 2023 - 08:18 PST

Update

We are continuing to investigate this issue.
Posted Nov 25, 2023 - 07:14 PST

Investigating

We are currently investigating the Enom-wide account access, sign-in and API connection issues.
Posted Nov 25, 2023 - 07:02 PST
This incident affected: Enom.com (Domain Search, Domain Purchase, Domain Management) and API.