Inbound Email Delays (Cluster A)
Incident Report for Enom
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 10:30 PDT
Update
The traffic has subsided on its own as per the engineering team and we are no longer experiencing any inbound delays on PROD A.

Incident Start Time: 09-28-2022 13:21:00
Incident End Time:09-28-2022 15:45:00
Total Duration:2 hours, 24 minutes
Posted Sep 28, 2022 - 10:30 PDT
Monitoring
The traffic has subsided on its own as per the engineering team and we are no longer experiencing any inbound delays on PROD A.
Posted Sep 28, 2022 - 10:08 PDT
Update
The issue is caused by a high volume of SPAM emails. Our engineering team is troubleshooting the issue. More updates will be provided as they become available
Posted Sep 28, 2022 - 10:07 PDT
Investigating
We are currently experiencing a Class III incident that is impacting Hostedemail, (Prod A). We are experiencing inbound delays on prod A email cluster. Our engineering team has been engaged for an investigation.
Posted Sep 28, 2022 - 08:04 PDT
This incident affected: Basic Email Service.